2
Vote

Support for Fiddler 2.2

description

Hey,
 
Does this tool have support for Fiddler 2.2
I downloaded this tool and did the updates for Fiddler as per readme file and Fiddler fails when loading saying it cant find JsonViewer.dll.config file even though it is there?
 
Any ideas?
 
Cheers

comments

pstatho wrote Aug 18, 2010 at 3:34 PM

I get the same thing, but it still seems to work

pstatho wrote Aug 18, 2010 at 3:58 PM

I found my issue. I hadn't put in <assemblyBinding> in the <runtime> config. My bad.

Markis wrote Mar 29, 2012 at 2:28 PM

<assemblyBinding> in the <runtime> config, seemed to work? Where did you set this up. Can you be more specific.

Markis wrote Mar 29, 2012 at 2:36 PM

Answer is on front page, read instructions!
fiddler.exe.config
<configuration>
<runtime>
  <assemblyBinding xmlns="urn:schemas-microsoft-com:asm.v1">
   <probing privatePath="Inspectors" />
 </assemblyBinding>
<generatePublisherEvidence enabled="false"/>
</runtime>
</configuration>

wrote Feb 22, 2013 at 12:05 AM